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   “The New Look of Office 2007” 
 
After completing this course you will be able to: 

 Work with the Ribbon — the new feature that makes Word easier than ever before.  

 Find everyday, common commands you need to do your job.  

 Use the new file format for Word in the way that's best for you.  

 
Office 2007 

 Includes software like: Word, Outlook, 
Excel, and PowerPoint 

 Does not have any compatibility issues 

 CD has been distributed to county 
offices 

 Your choice as to when you upgrade. 
 
 

Windows Vista 

 Is your computer’s operating system 

 Compatibility issues have been 
discovered with FileMaker Pro, 
QuickBooks 98, and some audio/video 
functions. 

 CD has NOT been distributed to county 
offices 

 
Watch the Up to speed with Word 2007 demo for the essentials, then come back to the course when you are 
ready to practice hands-on.    http://office.microsoft.com/en-us/word/HA100484691033.aspx   
 
This handout based on the one hour, interactive session “The New Look of Office 2007”  
http://office.microsoft.com/training/Training.aspx?AssetID=RC100664431033&CTT=6&Origin=RC100664431033  
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Part 1:  Get to Know the Ribbon 
 
The new ribbon spans the top of Word 

 
When you first open Word 2007, you may be surprised by its 
new look. Most of the changes are in the Ribbon, the area that 
spans the top of Word. 
 
The Ribbon brings the most popular commands to the forefront, 
so you don't have to hunt in various parts of the program for 
things you do all the time. 
 
Why the change? To make your work easier and faster. The 
Ribbon was thoroughly researched and designed from users' 
experiences so that commands are in the optimal position.  
This lesson will tell you more about the Ribbon and how to work 
with it. 
 
 
The three parts of the ribbon are tabs, groups, and commands. 

 
There are three basic components to 
the Ribbon. It's good to know what 
each one is called so that you 
understand how to use it. 

  Tabs. There are seven basic ones 
across the top. Each represents an 
activity area. 

  Groups. Each tab has several 
groups that show related items 
together. 

  Commands. A command is a 
button, a box to enter information, 
or a menu. 
Everything on a tab has been carefully selected according to 
user activities. For example, the Home tab contains all the 
things you use most often, such as the commands in the Font 
group for changing text font: Font, Font Size, Bold, Italic, and so 
on. 
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Dialog box launchers in groups 

 
At first glance, you may not see a 
certain command from a previous 
version of Word. Fret not. Some 
groups have a small diagonal arrow in 
the lower-right corner . 
 
The arrow is called a Dialog Box 
Launcher. If you click it, you'll see 
more options related to that group. 
Those options will often appear in the 
form of a dialog box that you may 
recognize from a previous version of Word. Or they may appear 
in a familiar-looking task pane. 
 
Speaking of previous versions, if you're wondering whether you 
can get the same look and feel of a previous version of Word, 
the simple answer is, you can't. But after playing around with 
the Ribbon a little, you'll get used to where things are and will 
like how easy it makes getting your work done. 
 
 
Additional tabs appear (“On-Demand” tabs) 

 
In this new version of Word, certain 
tabs appear only when you need them. 
For example, let's say you've inserted a 
picture. But now you want to do more 
with it. Maybe you want to change how 
text wraps around it or you want to 
crop it. Where are those commands 
found? When you select a picture, the 

additional Picture Tools tab appears, 
showing groups of commands for working 
with pictures. 

 
 Select the picture. 
 The Picture Tools tab appears. Click that tab. 
 Additional groups and commands appear for working with 

pictures; like the Picture Styles group. 
 
When you click away from the picture, the Picture Tools tab 
disappears, and the other groups come back.  
 
Note   On-demand tabs appear for other activity areas, like 
tables, drawings, diagrams, and charts. 
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The Mini Toolbar 

 
Some formatting commands are so useful 
that you want to have them available 
whatever you are doing. 
 
Let's say you want to quickly format some 
text, but you're working on the Page 
Layout tab. You could click the Home tab 
to see the formatting options, but here's a 
faster way: 
 

 Select your text by dragging with your 
mouse, and then point at the selection.  

 The Mini toolbar will appear in a faded fashion. If you point 
to the Mini toolbar, it will become solid, and you can click a 
formatting option there.  
 
The Mini toolbar is great for formatting options, but what if you 
want other types of commands to always be available? Use the 
Quick Access Toolbar. 
 
 
The Quick Access Toolbar 

 
The Quick Access Toolbar is the small 
area to the upper right of the Ribbon. It 
contains the things that you use over 
and over every day: Save, Undo, and 
Repeat. You can add your favorite 
commands to it so that they are 
available no matter which tab you are 
on. 
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Temporarily Hide the Ribbon 

 
The Ribbon makes everything in Word 
2007 nicely centralized and easy to 
find. Sometimes, however, you don't 
need to find things. You just want to 
work on your document, and you'd like 
more space to do that. So it's just as 
easy to hide the Ribbon temporarily as 
it is to use it.  
 
Here's how: Double-click the active 
tab. The groups disappear, so that you 
have more room. 
 
Whenever you want to see all of the commands again, double-
click the active tab to bring back the groups. 
 
 
From Shortcuts to Key Tips (and Key Tip Badges) 

 
Shortcuts that start with the CTRL key 
(for example, CTRL+C for copy, or 
CTRL+ALT+1 for Heading 1), remain the 
same as in previous versions of Word.  
 
But the Ribbon design comes with new 
shortcuts. Why? Because this change 
brings two big advantages over 
previous versions:  

 Shortcuts for every single 
button on the Ribbon.  

 Shortcuts that often require 
fewer keys.  

 
The new shortcuts also have a new name: Key Tips. Press ALT to 
make the Key Tip badges appear for all Ribbon tabs, the Quick 
Access Toolbar commands, and the Microsoft Office Button.  
 
Then you can press the Key Tip for the tab you want to display; 
for example, press H for the Home tab. This makes all the Key 
Tips for that tab's commands appear. Then you can press the 
Key Tip for the command you want.  
 
Note    You can still use the old ALT+ shortcuts that accessed 
menus and commands in previous versions of Word, but 
because the old menus are not available, you'll have no screen 
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reminders of what letters to press, so you need to know the full 
shortcut to use them. 
 
For more information see the training course Keyboard shortcuts in the 2007 Office system.  
http://office.microsoft.com/training/training.aspx?AssetID=RC101562731033  
 

It’s time to practice in Word 2007!!  Complete section 1 of the practice exercises. 

 
 
 
 

Part 2:  Find Everyday Commands 
 
Word 2007 is new, and that's exciting, but you have things to 
do. So now it's time to point out the exact locations of the most 
commonly used commands. You'll see that the new design of 
the program puts those commands right where you need them. 
Where do you create a document? Where are bullets, where 
are styles, and how can you check your spelling? What about 
printing? This lesson will answer those questions and more... 
 
 
Start with the Microsoft Office Button 

 
The place to start a Word document is 
the Microsoft Office Button. 
 
Once you press the button, a menu 
appears. You may notice that this 
menu, shown here, looks a bit similar to 
the File menus in previous versions of 
Word. On the left of the menu, you see 
all the commands to work with a file. 
Here's where to create a new document 
or open an existing one. You've got your 
Save and Save as commands here, too.  
 
The right side of the menu lists your recently opened 
documents. These are always conveniently visible so that you 
don't have to search your computer for a document you 
frequently work on. 
 
 
 
 
 
 

http://office.microsoft.com/search/redir.aspx?AssetID=RC101562731033&CTT=5&Origin=RA101534721033
http://office.microsoft.com/training/training.aspx?AssetID=RC101562731033
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Bullets, Numbers and More 

 
Once you have a document open and 
have typed your text, you'll no doubt 
want to format that text. Many familiar 
formatting commands are in view on 
the Home tab, in the Font group: Bold, 
Italic, Font Size, and so on. And there 
are several more you'll find useful 
here. 
 
In the Paragraph group you have the 
ever-popular bulleted lists, numbered 
lists, and multilevel lists. You've also got your indentation and 
alignment commands here as well. 
 
Remember to click that small diagonal arrow in the lower-
right corner of the group, the Dialog Box Launcher, if you don't 
see options that you are accustomed to using in Word. For 
example, clicking the arrow in the Paragraph group opens a 
familiar dialog box in which you can work with indentation, 
widow and orphan control, and much more. 
 
 
What about Styles? 

 
If you're interested in a more powerful 
and efficient approach to formatting 
than just the bold and italic commands, 
you'll want to know about styles in the 
new Word. 
 
You work with styles on the Home tab, 
in the Styles group: 
 

 Quick styles, are ready-made, 
professional styles, quick and easy to 
apply; and they have a new look with this version of Word. The 
most frequently used Quick Styles will appear directly on the 
Ribbon. 

 Click this button to see several more ready to use Quick 
Styles. 

 Click the Dialog Box Launcher to open the Styles pane. This 
pane holds custom-made styles you might have made yourself 
in a previous version of Word, and it's where you go to create 
new or amend existing styles. 
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Quick styles are more than convenient, good-looking outfits for 
your document. Using these styles throughout your document 
gives you a great advantage: one-touch makeovers. We'll show 
you how in the practice session coming up. 
 
 
The Format Painter 

 
Another high-speed formatting 
command is Format Painter. It's on the 
very left of the Home tab, in the 
Clipboard group. In case you're not 
familiar with the Format Painter, it's a 
quick way of duplicating formatting 
from one section of text to another. 
To use the Format Painter, place the 
cursor in the text whose format you 
want to copy and then click the Format 
Painter button. If you have more than 
one place to paint your formatting, make sure you double-click 
the Format Painter to get it to stay on. Then select the text that 
you want to paint on the new format.  
 
To turn it off, you click the button again, or press ESC. 
You'll get a chance to try this out in the practice session that's 
coming up. 
 
 
Insert Pictures, Hyperlinks, Headers and Footers 

 
To give your text power and punch, you 
may want pictures, clip art, charts, or 
shapes in your document. The place to 
add these is the Insert tab. 
 
But those aren't the only commands on 
this tab. You've got Tables and 
Hyperlink here, as well. And that's not 
all — not pictured but ready to serve 
you are page numbers, text boxes, and 
WordArt. 
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Zoom 

 
After you insert something, you may 
need a closer look at its details. So 
you'll definitely want to know where 
you zoom. 
Look in the lower-right corner. Drag the 
slider to the right to zoom in, and drag 
it to the left to zoom out. 
 
 
Tips     

 Clicking the percent number to the left of the slider will 
open the Zoom dialog box, where you can specify a 
zoom percentage.  

 If your mouse has a wheel, you can hold down the CTRL 
key and turn the wheel forward to zoom in, backward 
to zoom out.  

 You can also find Zoom commands on the View tab.  
 
 
Check Your Spelling and Grammar 

 
Make no mistake — when you've done 
most of the work on your document, 
you'll want to check the spelling and 
the grammar before you print or e-mail 
it. 
 
The Spelling & Grammar command is 
on the Review tab, because this is part 
of reviewing your work. Look toward 
the far left, in the Proofing group. 
 
 
Ready to Print? 

 
You're ready to print — but are you? 
First it's smart to check how your 
pages are laid out for the printer. 
Everything you need is on the Page 
Layout tab. The Page Setup group 
contains Size (8.5 x 11, A4, and so 
on), Orientation (landscape and 
portrait), and Margins. 
That's right: Margin settings are 
easily accessible, on the same level as 
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other commands in this group. Remember how in earlier 
versions you had to dig deep, going to the File menu, Page 
setup, and so on? Not any more. 
 
 
Yes, Ready to Print 

 
When you are truly ready to print, go 
back to the Microsoft Office Button. 
But keep in mind that now you've 
got options: 
 

 If you click the Print command, 
you'll get the Print dialog box. But 
point at the arrow on the right of the 
Print command instead, and you'll 
see three commands: 

 Print, which will open the old 
familiar Print dialog box. 

 Quick Print, which sends your document immediately to the 
printer. 

  Print Preview, which shows you how the printed document 
will look. If you use this command a lot you might like to add it 
to the Quick Access Toolbar. 
 
 
Behind the Scenes 

 
Program options are no longer 
available from the Tools menu. 
Instead, you'll find them by clicking 
the Microsoft Office Button. 
All the features you are accustomed 
to using every day in Word are on 
the "Ribbon," and much easier to 
find than ever before. But where are 
the behind-the-scenes settings that 
aren't about producing documents 
but that control how Word works? 
Settings like security and user 
information, spelling dictionaries and AutoCorrection? 
 
In previous versions of Word, you clicked Options on the Tools 
menu. Now, all these settings are part of Word Options, which 
you open when you click the Word Options button on the menu 
that opens when you click the Microsoft Office Button. 

It’s time to practice in Word 2007!!  Complete section 2 of the practice exercises. 
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Part 3:  A New File Format 
 
One more big change in the new version of Word: an improved 
file format. What does that mean to you? 
 
The new file format helps keep your file sizes smaller, and it 
helps keep them safer. There are other advantages too.  
 
In this lesson you'll also learn what happens when you open 
files that don't have the new format. 
 
 
Why the Change?  XML 

 
The new Word document file format is 
based on the new Office Open XML 
Formats (XML is short for Extensible 
Markup Language). Don't worry, you 
don't have to understand XML; it's all 
behind the scenes. Just keep in mind that 
the new XML-based format:  
 

 Helps make your documents 
safer by separating files that 
contain scripts or macros, 
making it easier to identify and block unwanted code or 
macros.  

 Helps make your document file sizes smaller  

 Helps make your documents less susceptible to damage  
 
 
New Features 

 
The new file format also gives you the 
ability to use features that are available 
only in Word 2007. One example of such 
a feature is the new SmartArt Graphics. 
The illustration here shows you how to 
start such a graphic in Word. Notice how 
many SmartArt Graphic designs are 
available to choose from. 
The new file format supports plenty of 
other new features, such as math 
equations, themes, and content controls. 
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How Do I Know I’m Using the New Format? 

 
When you create a new document in 
Word 2007, and then save the document, 
the new file format will automatically be 
chosen for you. 
You can make sure of this by looking 
closely at the Save As dialog box. Notice 
that the Save as type box says Word 
Document. This means the new file 
format is being used.  
 
 
 
 
 
There’s More Than One File Format? 

 
 

File extension  What it's used for  

.docx A standard Word document with no macros or code 

.dotx A Word template with no macros or code 

.docm A Word document that could contain macros or code 

.dotm A Word template that could contain macros or code 

 
 
The only outward difference you are likely to see with new 
Word file formats is if you use macros or code. Previously, there 
were just two types of Word file types: documents and 
templates (.doc and .dot). With Word 2007 there are four file 
types: .docx, .dotx, .docm and .dotm (the "x" stands for XML 
and the "m" for macro). 
 
Basic documents and templates (.docx and .dotx) can no longer 
contain macros or code, which is how they are made safer for 
everyday use — no-one can slip hidden code into a document. 
But because macros are useful things to have, there are two 
additional file types to support documents and templates which 
contain code: .docm and .dotm. 
  



 

  13 

 
Iowa State University Extension Information Technology  

What About the Documents I Already Have? 

 
You're probably wondering, "what 
happens when I open my older 
documents in the new version of 
Word?" 
 
Word 2007 can open files created in all 
previous versions of Word, 1.0 
through 2003. Word will open older 
documents in compatibility mode. You 
know this because at the top of the 
document "(Compatibility Mode)" 
appears next to the name of the file. 
 
 
Compatibility Mode 

 
What's compatibility mode all about? 
In short, Word is telling you that the 
document uses an older file format. 
Because that file format doesn't 
understand some of the new features 
in the new version of Word, those 
features are either turned off or 
modified so that they approximate an 
older version of Word. 
 
In the example shown here, an older 
Word 2003 document was opened in 
the new version of Word. Notice that the title bar includes 
(Compatibility Mode). And as you can see, the Choose a 
SmartArt Graphic dialog box doesn't appear at all — the 
Diagram Gallery appears instead. In fact, this Diagram Gallery is 
just like the one in Word 2003 and has the same range of 
functions. 
 
It's a good idea to stay in compatibility mode if you know you'll 
be sharing your documents with a lot of people who are using 
older versions of Word. That way, what you see is what they 
see. And you will be able to anticipate what they can and can't 
do in their version of Word. 
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Converting Your Old Files 

 
Can you convert an older document 
to the new file format? Naturally. 
With the document open in Word 
2007, you just click the Microsoft 
Office Button, then click the Convert 
command on the menu. 
 
This conversion gives you the 
benefits of the new format (helps 
make files smaller, more secure, and 
so on) and also the new features in 
their full, undiminished fashion. For 
example, you will have all of those choices that you saw in the 
Choose a SmartArt Graphic box, not the smaller set. 
 
Note   If you have Windows configured to show file extensions, 
the file name changes from My Document.doc to My 
Document.docx. The "x" stands for XML. 
 
 
Share Documents Between Versions by Using a Converter 

 
If you will be sharing documents with a 
lot of people, there are methods you'll 
want to know about. Let's go through a 
few scenarios that you may find 
yourself in as you use the new version 
of Word. 
 
Suppose you are using the new file 
format, either by creating new 
documents and saving them, or by 
upgrading them using the Convert 
command on the menu that opens 
from the Microsoft Office Button. 
 
Suppose your friend, John, has an older version of Word that 
came with Office 2000. You want to e-mail him your latest 
document. Will he be able to open it? 
 
Yes, he will. When John clicks the document, if his Office 2000 
installation is updated with the latest patches and service packs, 
he will be asked if he wants to download a converter that will 
let him open your document. 
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Now, the document John opens won't look exactly the same as 
the one you made, because there are many features in your 
new version of Word that don't exist in his version. Still, he can 
open it, and will be able to work with it and send it back to you. 
 
Note   The converter works only with Office 2000 SP3, Office XP 
SP3, and Office 2003 SP1. It works only on the following 
operating systems: Windows 2000 SP4, Windows XP SP1, and 
Windows Server 2003. 
 
 
Sharing documents between versions by saving with an older format 

 
If you're concerned that John doesn't 
have his installation of Office 2000 fully 
updated, then you'll want to save your 
document with an older file format 
before e-mailing it to him. Here's how: 
 

 Click the Microsoft Office Button, and 
on the menu, point to the arrow at the 
end of the Save as command. 

 Click Word 97-2003 format on the list 
of options. 
 
You may get a warning that saving in the older file format will 
cause certain features to be lost or modified. For example, if 
your document contains a new diagram, Word will notify you 
that the diagram will be combined into a single, uneditable 
object. That way John can at least see the diagram. But John 
won't be able to edit it, because his version of Word doesn't 
understand how to work with this new feature. 
 
 
 
 
 
 



 

 

Converting Office 2007 Files to PDF Formats 

 
As a free add-in from Microsoft, you will have the ability to save 
files in PDF format in Office 2007. This means that you can 
create a Word document and then save it to PDF format to send 
to people or put up on a web page. You will not need an 
additional program (for example, Adobe Acrobat) to create PDF 
files anymore. You will still need Adobe Acrobat if you want to 
edit PDF files or convert a file that's currently PDF to a Word 
document. 
 
Some important notes: 

 --This feature is not available 'out of the box' in Office 
2007. If you've just installed Office 2007, you will not 
see 'PDF or XPS' as an option under 'Save as.' 

 --The ability to save Office documents as PDF files is a 
free add-in from Microsoft. 

  
To install the PDF add-in to Office 2007: 

1. Login as 'Administrator' (if you're still on Windows XP)  
2. Enter Word (or Excel or Powerpoint--you only need to 

add this feature once and it will be available in all Office 
applications).  

3. Click on the Office button and select 'Save As.'  
4. Select 'Find add-ins for other file formats' (If you already 

have the add-in installed, the menu will not contain this 
option but will have 'PDF or XPS' instead).  

5. Click on 'Install and use the Save as PDF or XPS add-in...'  
6. Click on 'Microsoft Save as PDF or XPS Add-in...'  
7. Follow the instructions at the Microsoft Download 

Center for installing the PDF or XPS add-in 
You can also access the add-in by going to Office Help and 
typing 'add pdf' in the search box. 
 
 
 
 
 
 
 
 


