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Dragging Items Between Folders 
 
In Outlook 2003, it is possible to drag items--messages, appointments, tasks, or contacts from 
one folder to another, thereby converting them to the item type of the destination folder. 
 
You can drag any Outlook item from one folder to another; however, this Outlook feature is 
most frequently used for sending or generating new e-mail messages by dragging appointments, 
tasks, or contacts to the Inbox or for dragging e-mail messages to the Calendar, Contacts, or 
Tasks folders to create new appointments, contacts, or tasks. 
 
Dragging Appointments to the Inbox 
To send an e-mail message regarding 
an appointment, drag the appointment 
from the Calendar to the Inbox 
folder listed in the Navigation Pane 
on the left. 
 
 
 
 
 
 
 
 
 

 
After you drag the appointment to the Inbox, a 
new e-mail message will be created, containing 
time, date, location, and any other information 
about the appointment that was entered when 
the appointment was created. 
 
Type any additional information you want to 
include in your message, then address and send. 
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Dragging Tasks to the Inbox 
To send an e-mail message to 
someone regarding a task, drag the 
task from the Tasks window to the 
Inbox folder listed in the Navigation 
Pane on the left. 
 
 
 
 
 
 
 
 
 
 
 

 
After you drag the task to the Inbox, a 
new e-mail message is created, 
containing subject, status, owner, and 
other information about the task. 
 
Type any additional information you 
want to include in your message, then 
address and send. 
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Dragging Contacts to the Inbox 
To send an e-mail message to someone in 
your Contact list, drag that person's 
contact from the Contacts window to the 
Inbox folder listed in the Navigation 
Pane on the left. 
 
 
 
 
 
 
 
 
 

 
After you drag the person's contact to the 
Inbox, a new message will appear, 
addressed to that contact.  
 
Type your e-mail message, type a subject 
line, and click the Send button to send your 
message. 
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Dragging E-Mail Messages to the Calendar 
To create an appointment based on an e-mail 
message, drag the message from the Inbox  to 
the Calendar folder in the Navigation Pane on 
the left. 
 
 
 
 
 
 
 
 

 
After you drag the message to the 
Calendar, a new appointment form will 
appear, with information from the e-mail 
message in the form's notes area. 
 
Select a date and time for the 
appointment, along with any other 
information you may wish to enter about 
the appointment. 
 
Click Save and Close to place the 
appointment in your calendar. 
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Dragging E-Mail Messages to the 
Contacts Folder 
To create a new contact based on an e-
mail message you have received, drag 
the message  from its mail folder to the 
Contacts folder in the Navigation 
Pane on the left. 
 
 
 
 
 
 
 
 
 
 
 

After you drag the message to the 
Contacts folder, a new contact form will 
appear, with information from the e-mail 
message, including the sender's e-mail 
address, which will be entered into the 
form automatically. 
 
 
 
 
 

 
Enter name, address, telephone number, or 
any other information you have for the 
contact. 
 
Although new contacts can be created with 
this drag and drop method, keeping the e-
mail text within the notes area is optional. 
 
Click Save and Close to add the contact to 
your Contacts list. 
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Dragging E-Mail Messages to the Task List 
To create a task based on an e-mail message 
you have received, drag the message from  the 
Inbox to the Tasks folder in the Navigation 
Pane on the left. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
After you drag the message to the 
Tasks folder, a new task form will 
appear with information from the e-mail 
message in the form's notes area. 
 
Select a due date and a start date for the 
task, along with any other information 
you want to include about the task. 
 
Click Save and Close to place the task 
in your task list. 
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Creating and Using Distribution Lists 
 
A personal distribution list is a collection of contacts organized into a list.  Distribution lists 
provide a convenient way to send messages to a group of people. 
 
For example, if you frequently send messages to a search committee, you can create a 
distribution list containing the names of all members on the search committee. 
 
A distribution list is not the same as a mailing list that has been setup and maintained on a central 
server.  An Outlook distribution list is setup and maintained locally--on your Exchange account 
only.  Other people can't send messages to your Distribution lists.  A message sent to an Outlook 
distribution list goes to all recipients listed in the distribution list.  Recipients see their own name 
and the names of all other recipients on the To: line of the message rather than the name of the 
distribution list. 
 
Personal distribution lists are identified with  and are stored in the Contacts folder. 
 
Creating a Distribution list 
 
Display the Contacts folder.  
 
Click on the arrow portion of the new toolbar button to view the 
drop-down menu.  
 
Select Distribution List. 
 
 
 
 
 
 
 
 
 
 

 
In the Name box, type a name for the 
distribution list. 
 
Click Select Members. 
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Under Show names from the list:, the default address book name 
will appear.  Click the drop-down arrow if you also want to select 
names from additional address books.  
 
 

 
Under Type Name or Select from List, type 
the last name of the person you want to add to 
your distribution list. 
 
Click to highlight the person's name, click the 

Members  button under Add to 
distribution list. 
 
Repeat this process until all members have been 
added.  Outlook will place semi-colons between 
the names as you select them (the default 
settings in Outlook).  Click OK. 
 
 
 
 
 

 
 
If you want to add a description of 
the distribution list, click the Notes 
tab.  
 
Click Save and Close to save the 
distribution list. 
 
The distribution list is indicated by a 
special icon  and will be saved in 
you Contacts folder. 
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Sending E-Mail to a Distribution List 
 
There are several ways to address a message to a distribution list.  Three possible methods are 
listed below. 
 
Dragging a Distribution List to the Mail Folder--OR--the Inbox 
Select Contacts from the Navigation Pane (or from the Go menu)  
 

 
Select Folder List from the Navigation Pane (or from the Go 
menu)  
 
 
 
 
 
 

 
Click and drag the distribution list name 
onto the Inbox, until the Inbox is 
highlighted.  Release the mouse button. 
 
 
 
 
 
 
 
 

 
A new mail message opens, displaying 
the distribution list name in the To... 
field.  (See example)  
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Sending Messages from Within the Distribution List 
Display the Contacts list.  Double-click the distribution list name, opening 
the Distribution List dialog box. 
 
 

Verify the member names.  To modify 
the list, choose the Add New, Remove, 
or Update Now button.  
 
From the File menu, choose Save 
(rather than Save and Close) to keep 
the Distribution list open 
 

Click on the  New Message to 
Contact button on the toolbar. 
 
 
 

 
 
A new mail message will open.  The 
distribution list name will be 
displayed in the To... field.  
 
Clicking on the plus sign will 
display the individual names in the 
distribution list. 
 
 
 
 
 
 
 

 
Compose the e-mail message and click Send.  
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Sending Messages from within the Inbox 
Display the Inbox, click the New button to create 
a new message, and type the name of the 
distribution list in the To... box.  
 
 
 
 
 
 
 
 
 
 

Enter the distribution list name in 
the Type Name or Select from 
List box.  
 
To locate departmental distribution 
lists, click the To... button and 
locate the distribution list from the 
Global Address Book. 
 
Click to highlight the list name. 

 
 
 
 
 
Under Message Recipients, click the 
To, Cc, or Bcc buttons, placing the 
distribution list name in the 
appropriate address field.  
 
 
 
 
 

 
Compose the e-mail message and select Send. 
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Setting Message Handling Options 
 
By default, when you move or delete an open message in Outlook, you are automatically 
returned to the mailbox you are currently working in. 
 
You may choose to configure Outlook to Open the previous item or Open the next item after 
moving or deleting an open item. 
 
To set the Outlook E-mail Options, do the following: 
 
On the Inbox toolbar, click on Tools.  
 
Select Options from the Tools 
menu and click on E-Mail 
Options. 
 
In the dialog box under After 
moving or deleting an open 
item, click the drop down arrow 
and select from the list. 
 
Click on Return to the Inbox. 
 
Click OK. 
 
Closing Original Message After A Forward or Reply 
 
By default, when you reply to or forward a message in Outlook, the original message remains 
open after you send the reply or forwarded message. 
 
You may find it more convenient to have the original message automatically close after the reply 
or forwarded message is sent. 
 
To set Outlook up to close the original message after a forward or reply. 
 
On the Tools menu, click on Options. 
 
On the Preferences tab, click on E-mail Options. 
 
In the E-mail Options dialog box, under Message 
handling, select Close original message on reply or 
forward. 
 
Click on OK to close the E-mail Options dialog box. 
 
Click on OK to close the Options dialog box. 
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Selecting a Default Address List 
 
If you click on the To: button when you are creating a new message, Outlook will display an 
address list for you to choose the e-mail addresses you want to send your message to.  On most 
PCs, the Global address list will appear by default. 
 
If you want to change the default address list, do the following: 
 
With the Inbox open, click on Address  

Book   in the toolbar 
 
When the Address Book dialog box is 
displayed, click on the Tools menu and 
select Options.  
 
 
 
 
 
 

 
Click on the down arrow under Show 
this address list first to see a list of 
available address lists.  
 
From the drop-down list, select the 
address list you want to use for your new 
default. 
 
Click OK. 
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Using E-Mail Signatures 
 
Creating an E-Mail Signature 

• Click on the Tools menu, select Options.  Click on the Mail Format tab. 
• Select the Signatures button. 
• Click New. 
• Under Enter a name for your new signature, type the name you want to save this 

signature as. 
• Under Choose how to create your signature, select Start with a blank signature. 
• Click Next. 
• Create a signature in the Signature text box.  Edit the format if necessary.  Remember 

that short signatures are preferable to lengthy ones. 
• To change the paragraph or font format, select the text, you want changes to apply to, 

click on Font or Paragraph.  Select the options you want to change.  Click OK. 
• Click Finish. 
• Click OK to close the Create Signature window. 
• After you have created your signature, you can also modify Outlook's default signature 

setting of None  to use your new signature as the default in any e-
mail messages you send. 

• Outlook 2003 allows you to make separate signature settings for new messages versus 
message replies and forwards.  In the Signature for new messages box, use the drop-
down arrow and select the signature you want to use as your default e-mail signature. 

• To set a default signature for message replies and forwards, select the Signature for 
replies and forwards drop-down arrow and select the signature you want to use. 

• Click OK. 
 
NOTE: A different signature can be selected for an individual message by right-clicking on the 
signature that's currently in the message and selecting a different one from the drop-down list, or 
by choosing E-mail signature to create a new signature. 
 
Inserting a Signature in a Message 

• Create a new e-mail message. 
• Position the cursor where you want the signature to appear. 
• Click on the Insert menu and select Signature. 
• Click on the signature you want to insert. 
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Deleting an E-Mail Signature 
• Click on the Tools menu.  Select Options.  Click on the Mail format tab. 
• Click on the Signatures button. 
• Click on the signature you want to delete. 
• Select Remove. 
• Click Yes. 
• Click OK. 
• Click OK again to exit Options 
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Reading Your E-Mail via the World Wide Web 
 
Your Outlook e-mail may be accessed from anywhere in the World if you have a computer with 
Internet access and web browser software. 
 
Logging on to Outlook via the Web 
 
Launch your web browser 
 
In the Address box, type: 
exchange.iastate.edu 
 
When the ‘Connect to exchange.iastate.edu’ 
window opens, type your Net-ID for User 
name: and your regular password for 
Password:  
 
Click OK. 
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Reading your E-Mail 
 
To open an e-mail message in 
your Inbox, double-click on the 
name of the sender. 
 
NOTE: In the image to the right, 
messages can also be viewed in 
the Reading Pane, without 
opening the message. 
 
 
 
 
 
 
 
 
 
 

 
To close a message after you read it, 
click on the Close button in the 
message window. 
 
 
 

 
The OWA Inbox toolbar will look like: 
 

 
 
 
To reply to the sender of a message while the 
message is open, click the Reply button.  
 
To reply to all recipients of a message while the 
message is open, click the Reply to all button.  
 
To forward a message while the message is open, 
click the Forward button.  
 
To delete a message in the Inbox, click the Delete 
button.  Once deleted, messages are moved to the 
Deleted Items folder.  
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To read opened messages in a sequence, click the 
Previous Item or Next Item button.  
 
Creating and Sending a Message 
 
With the Inbox displayed, click the New button.  
 
 
When the new message form appears, 
enter an e-mail address in the To: 
field, an address in the Cc: field (if 
needed), a subject, and your message.  
 
 
 
 
 
 
 
 
After addressing and composing your 
message, click the Send button to 
send your message.  
 
 
Sending Attachments 
 
With the Inbox displayed, click the New button.  
 
Follow the instructions above for Creating and 
Sending a Message.  To attach a file to the 
message you’ve just created, click the 
Attachments button or paper clip icon.  
 
 
 
In the Attachments--Web Page Dialog 
window, click the Browse button to locate the 
file you want to attach. 
 
Once you’ve selected the file, the pathname for 
the file’s storage location will appear in the 
Choose a file to attach box.  
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Click the Attach button under Add the 
file to the list.  
 
The file name(s) will appear in the 
Current file attachments box. 
 
Click the Close button to complete the 
attachment process. 
 
 
 
 
 
 
 
Once the Attachments dialog box is 
closed, the attachment name(s) will appear 
beside the Attachments button in the 
Message window.  
 
 
 
 
 
 
 
 
 
 
 
 
After addressing and composing your 
message, click the Send button to send the 
message.  
 
 
Exiting the Outlook Web Access Client 
 
Click the Log Off button on the right 
portion of the screen.  
 
 
 


